No Spark At Coil - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-15-05, 09:02 AM Thread Starter
Registered User
 
Join Date: Jul 2005
Posts: 3
No Spark At Coil

1994 F250 5.8L Truck died while driving at 25 - 30 mph. No spark coming out of coil. I have 12v to both + and - primary wires while cranking. The manual says that the - primary should be rapidly pulsing during cranking. If its pulsing its so fast that I can't see the pulse on my test light. I have replaced the coil the stator/pickup, ICM, and even the EEC-IV(eng computer) still no spark at coil secondary. Any thoughts appreciated.
Jim

lucasred is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome