Oil Pressure Issue when cold outside - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-18-08, 07:28 PM Thread Starter
Registered User
 
Join Date: Feb 2007
Posts: 34
Oil Pressure Issue when cold outside

When its like in the 30`s here in the winter time I can start my truck up and wont show pressure. But if i get my heat gun and point it to where the sending unit is I think let it sit for few minutes like that it will show pressure and run fine. Does it sound like a sending unit cause it doesnt do this but in the winter months only....also if it is the unit how hard is it to change?

rock31 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-19-08, 06:06 PM
Registered User
 
Join Date: Sep 2008
Location: Kansas City
Posts: 13
Re: Oil Pressure Issue when cold outside

Do your jumblees shrivle up when it's cold out? Same theory. Sounds like the sending unit.
v8motorcyclema is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome