P0193 Fuel Rail Pressure Sensor - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-01-06, 01:25 PM Thread Starter
Registered User
 
Join Date: Apr 2006
Posts: 1
P0193 Fuel Rail Pressure Sensor

I bought a Jet stage 1 module for my 2004 F150 fx4 pickup. After I installed the module, I am getting a P0193 Fuel Rail Pressure Sensor Circuit High Input code. This happens after my second ignition cycle everytime with or without the module installed. Jet seems to have no answers for me after I installed their module. If anybody could give me a reason for this error, it would be helpful.

copekid is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome