Problems With 4/wd On 2003 F-250 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-31-07, 01:36 PM Thread Starter
Registered User
 
Join Date: May 2007
Posts: 1
Problems With 4/wd On 2003 F-250

I just bought and picked up my newly purchased 2003 Ford F-250 Superduty XLT Sport Package. It has 120k on it. And I got it as a as is deal from NH. And the 4/wd wont work. It has the dial for a 4/wd shift. When I go to shift it into 4/wd it will not engage. And the 4/wd light does not show up on the dash. If you can help me on what this can be. If you know how to electrical test the switch can you let me know also. I will like ot be able to use the 4/wd since it came with a plow. THANKS! you can email me at eatmytailpipe@yahopo.com or just repost here.






EaTmYtAiLpIpEs is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-31-07, 06:31 PM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: Problems With 4/wd On 2003 F-250

That is a fine looking truck! If I were to see why the 4X4 was not working, the first thing would be to check the shift motor on the transfer case. Those are not that uncommon to fail.
Johnny Mullet is offline  
post #3 of 4 (permalink) Old 06-01-07, 06:59 PM
Registered User
 
Join Date: May 2007
Posts: 4
Re: Problems With 4/wd On 2003 F-250

When In first got my 04 350 the 4wd didnt work either. Mine has manual and auto on the hubs and if i manually locked them it worked. The dealer said it could be the vacuum pump but it seemed to be making noise so i started to disconnect vacuum lines from the pump back and found the line on the drivers side that goes down to the axle had burnt through on the ex manifold when i went to unhook it the small line pulled out of the sheathing and was melted through. I cut it @ both sides and slid a piece of rubber vacuum hose over it to rejoin them and it works fine now. Something to look @-cheap fix if only temporary. That was last winter and havnt put a new hose on yet. wj
wee-j is offline  
post #4 of 4 (permalink) Old 06-01-07, 07:02 PM
Registered User
 
Join Date: May 2007
Posts: 4
Re: Problems With 4/wd On 2003 F-250

screwed up it was the line on the passenger side
wee-j is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome