Problems With 4/wd On 2003 F-250 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-31-2007, 13:36   #1 (permalink)
Registered User
 
Join Date: May 2007
Posts: 1
Problems With 4/wd On 2003 F-250

I just bought and picked up my newly purchased 2003 Ford F-250 Superduty XLT Sport Package. It has 120k on it. And I got it as a as is deal from NH. And the 4/wd wont work. It has the dial for a 4/wd shift. When I go to shift it into 4/wd it will not engage. And the 4/wd light does not show up on the dash. If you can help me on what this can be. If you know how to electrical test the switch can you let me know also. I will like ot be able to use the 4/wd since it came with a plow. THANKS! you can email me at eatmytailpipe@yahopo.com or just repost here.




EaTmYtAiLpIpEs is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-31-2007, 18:31   #2 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: Problems With 4/wd On 2003 F-250

That is a fine looking truck! If I were to see why the 4X4 was not working, the first thing would be to check the shift motor on the transfer case. Those are not that uncommon to fail.
Johnny Mullet is offline   Reply With Quote
Old 06-01-2007, 18:59   #3 (permalink)
Registered User
 
Join Date: May 2007
Posts: 4
Re: Problems With 4/wd On 2003 F-250

When In first got my 04 350 the 4wd didnt work either. Mine has manual and auto on the hubs and if i manually locked them it worked. The dealer said it could be the vacuum pump but it seemed to be making noise so i started to disconnect vacuum lines from the pump back and found the line on the drivers side that goes down to the axle had burnt through on the ex manifold when i went to unhook it the small line pulled out of the sheathing and was melted through. I cut it @ both sides and slid a piece of rubber vacuum hose over it to rejoin them and it works fine now. Something to look @-cheap fix if only temporary. That was last winter and havnt put a new hose on yet. wj
wee-j is offline   Reply With Quote
Old 06-01-2007, 19:02   #4 (permalink)
Registered User
 
Join Date: May 2007
Posts: 4
Re: Problems With 4/wd On 2003 F-250

screwed up it was the line on the passenger side
wee-j is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:34.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.