radio problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-18-2009, 11:58   #1 (permalink)
Registered User
 
Join Date: Oct 2006
Posts: 7
radio problem

Just bought a used 2005 F350 SD Pickup, base XL model so it only has the AM/FM radio.

Truck has 2 speakers in the doors. I want to put 2 more in the back. Factory wiring is there, I have looked. Manual says radio has a fader, but when I cycle through the radio menu, it only gives bass, treble, and balance. Fader does not come up. I can see the word 'fade' on the radio face, but it just doesn't light up when I cycle through.

Is it a faulty unit, or is there something I am missing? Anyone else experienced this?

Any help or suggestions would be appreciated.

Thanks, Max
madmax55555 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-19-2009, 18:51   #2 (permalink)
Registered User
 
Join Date: Aug 2009
Posts: 6
Re: radio problem

have u already installed the speakers that u wanted to put in?
codycalvert is offline   Reply With Quote
Old 09-26-2009, 17:57   #3 (permalink)
Registered User
 
Join Date: Oct 2006
Posts: 7
Thumbs up Re: radio problem

Got it solved !!!

Went to the wrecker, plugged in 2 Ford speakers, nothing. Took another Ford radio ( basic AM/FM like mine ), swapped it, and lo and behold, sound from 4 speakers.

Turns out the radio I had was the ultra cheap model and just didn't have a fader.
It was number 5C3T-18K810-AG.
The other one ( from an '04 F150 ) that powered the rears as well was 4L3T-18K810-HC.

The thing that really got me was the manual said there was a fader, period. If they said some had it and some didn't it probably would have save me a lot of aggravation!!

Anyways, just thought I would pass this on in case anyone else runs into the same problem.
madmax55555 is offline   Reply With Quote
Old 09-27-2009, 01:11   #4 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 5,998
Re: radio problem

Glad you got it sorted out.

Thanks for posting back
jwko is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:18.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.