Speedometer Not Registering - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-06-07, 06:03 PM Thread Starter
Registered User
 
Join Date: May 2007
Posts: 2
Exclamation Speedometer Not Registering

I Have A 2000 F-250,powerstroke,auto Trans.the Speedo Started Jumping Around And Now Quit All Together.i Believe The Sensor Is In The Rear Axle Housing......am I Correct?????

007CHEETAHMAN is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-07-07, 09:09 AM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: Speedometer Not Registering

That is the speed sensor. I would start there.
Johnny Mullet is offline  
post #3 of 3 (permalink) Old 05-07-07, 09:30 PM Thread Starter
Registered User
 
Join Date: May 2007
Posts: 2
Re: Speedometer Not Registering

That was the problem,now my ABS light is off also......
007CHEETAHMAN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome