Starter Solenoid Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-27-06, 03:14 PM Thread Starter
Registered User
 
Join Date: Jan 2006
Posts: 2
confused Starter Solenoid Problem

My F150 will not start. I turned the key and there is a loud ticking sound coming from the starter solenoid. I went to the auto parts store and bought a brand new one. I installed it and tried starting it. And again, the loud ticking sound was coming from the brand new solenoid. My friend and me hook up the battery charger to the battery and the ticking is still there. We tried unhooking the battery and hooked the charger straight to the connectors and every other battery/connector combination out there. Still no luck. But also there are sparks coming from the coil while we tried push starting it. But again, no luck. Please help. I live in Florida so leave the cold weather factor out of it.
surfer0063 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-29-06, 12:57 PM
I used to know this stuff
 
miesk5's Avatar
 
Join Date: Mar 2001
Location: or
Posts: 212
Re: Starter Solenoid Problem

http://www.jonko.com/forum/diagnosis...lick_sound.htm

a shorted batty is the pits...have it tested for free at local parts store...batty charger, jump starting won't work w/ a shorted/dead batty.

Bless All Who Serve!
1996 Bronco XL 5.0. E4OD
miesk5 is offline  
post #3 of 4 (permalink) Old 01-30-06, 09:20 AM Thread Starter
Registered User
 
Join Date: Jan 2006
Posts: 2
Re: Starter Solenoid Problem

Alright I'll try that. thanx
surfer0063 is offline  
post #4 of 4 (permalink) Old 02-01-06, 03:41 AM
Unregistered
Guest
 
Posts: n/a
Re: Starter Solenoid Problem

i'm not sure the year of the truck but i found from97 and up style have a habit of corroding off the heavy live wire to the starter causing a bad connection and sometimes making a clicking noise. try checking that wire right at the starter.
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome