Starting Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-27-07, 08:50 AM Thread Starter
Registered User
 
Join Date: Feb 2007
Posts: 1
Starting Problem

I have a 97 F150 4.6 automatic 4x4. When you try to start the engine the starter grinds like it's not engaging the flywheel unless you pull back on the shifter then it fires right up. It had issues with the shifter tube, the tube was broken, the screws at the end of the tube were loose, and the bushings were wore out. I fixed these and that took out the play in the shifter, but I still have to pull back on the shifter to avoid the grinding and get it to start. Any ideas?

billn is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-05-07, 08:15 AM
Fastest Hick Around
 
ford_hick_5's Avatar
 
Join Date: Nov 2006
Location: Canada
Age: 26
Posts: 21
Re: Starting Problem

That happened to my '01. I had to replace the starter completely and now it works perfect. Or else get the original starter rebuilt.

Fastest Hick
2001 F-150 S/Cab
1988 Mustang Cobra
ford_hick_5 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome