Tachometer Only Works Sometimes - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-16-2009, 16:57   #1 (permalink)
Registered User
 
Join Date: Mar 2009
Posts: 1
Question Tachometer Only Works Sometimes

1997 F250 Super Duty 5.8L Gas Engine. My Tachometer only works once in a while. Everything else seems OK. I understand the signal for the tach comes from the PCM anyone which pins/wires, and where does it connect to the tach.

Only other problem with truck is the lights go bright then dim, kinda surging. I think that must be the alternator although the voltage seems fine when I check it with a DVM.

Any help would be greatly appreciated!
pschaefer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-16-2009, 23:54   #2 (permalink)
GRANDMARAUDER
 
jsenurquhart's Avatar
 
Join Date: Mar 2009
Location: Michigan
Age: 27
Posts: 17
Re: Tachometer Only Works Sometimes

Sound Like A Voltage Regulator On The Rear Of The Alt
jsenurquhart is offline   Reply With Quote
Old 07-06-2009, 11:04   #3 (permalink)
Registered User
 
Join Date: Jul 2009
Posts: 1
Re: Tachometer Only Works Sometimes

The problem is in the instrument cluster. If you remove the cluster there will be a flat cable plugged into a single line square pin header. This will be on the back of the area where the display is. If you unplug the board you will find that there will be a solder joint that has a crack surrounding the pin. It is most likely the pin that is separated from the rest by a missing pin. Heat and reflow the solder on this pin and your problem will be solved.
chip is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:37.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.