tranny wont select 1st gear - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-03-08, 08:14 PM Thread Starter
Registered User
 
Join Date: Nov 2008
Posts: 1
tranny wont select 1st gear

I have a 2000 Fleetwood motorhome built on a F53 chassis. It has a v10. I got a service engine soon light and scanned it. It said the output speed sensor on the transmission was bad. I changed it and it still has the problem. The problem is that about 40% of the time when you come to a stop it wont downshift into 1st gear. It stays in 2nd. I can manually pull it down into 1st and it is fine. Other than that it does fine at speed. Any ideas?

mikenkaren is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome