Trouble starting F250 SD when hot - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-02-08, 08:37 AM Thread Starter
Registered User
 
Join Date: Jun 2008
Posts: 2
Trouble starting F250 SD when hot

I've recently started having having trouble re-starting my truck after it's been shut off after running and the engine has reached normal operating temp.I thought it was related to a corroded/disintegrating battery connector, but after replacing it, I'm still having the same problem.Any help would be appreciated!
wavemedic is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-02-08, 10:30 AM
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,737
Re: Trouble starting F250 SD when hot

If you really want some help, you should give more info. At least year and engine size. Not much help, but at least it would be a start.
thefonz is offline  
post #3 of 3 (permalink) Old 06-02-08, 11:01 AM Thread Starter
Registered User
 
Join Date: Jun 2008
Posts: 2
Re: Trouble starting F250 SD when hot

Sorry, I'm at work doing 10 things at once.It's a 2001 with the 5.4 L V8.It also will start up immediately after shut down, but if I wait more than 30 seconds, it has trouble or won't start at all, unless I wait for it to cool down significantly.
Thanks!
wavemedic is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome