whine under hood - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel Forum for discussion of the Ford F100, F150, F250, F350, Superduty and Diesel trucks.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-23-09, 11:55 AM Thread Starter
Registered User
 
Join Date: Jan 2009
Posts: 6
whine under hood

Hi. I just bought a 2005 F150, 5.4, 47000 km. There is a high pitched whining noise which occurs intermittently, doesn't seem to matter if the truck is warm or cold. It comes and goes, and when it happens it lasts a few seconds. I once noticed that it seemed to occur when accelerating, but I am not sure if the two are linked. Again, it doesn't just happen during startup, seems to come and go even when the truck is completely warmed up.

I have had it to the dealer twice for it, once they heard the noise but it didn't last long enough for them to determine where it is coming from.

Anyone experience this and might know what it is?

T Man is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-27-09, 05:36 AM
Registered User
 
Join Date: Jan 2009
Posts: 4
confused Re: whine under hood

My 2002 F150 is doing the same thing - see my "strange acceleration noise" post. The Ford technicians don't have a clue but they will be happy to continue to look for it for a price. It has to be related to the injector system because you only hear it when you accelerate or rev up the engine. With mine it seems like you can hear it through the vents in the dash but not as much outside or under the hood. Good luck with yours - I willl let you know if anyone comes up with a solution.
wpurington is offline  
post #3 of 3 (permalink) Old 02-12-09, 06:24 AM
Registered User
 
Join Date: Jan 2009
Posts: 4
Re: whine under hood

Good News _ I think? After a second trip to the dealer to find the noise after about 500 miles of listening to the noise - it just quit making noise. During the second dealer visit they said they couldn't hear it. When I got it back it made a little whistle the first time I accelerated but after that - no more noise. I guess it fixed itself for now. Will keep you posted if it returns.
wpurington is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome