New Motor With 60 Miles Wont Start!!!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford SVT Lightning Forum Forum for discussion of the Ford SVT Lightning.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-02-09, 05:39 PM Thread Starter
Registered User
 
Join Date: Jan 2009
Posts: 2
New Motor With 60 Miles Wont Start!!!!

I am asking on behalf of my brother in law he just finished rebuilding his lightening motor and ran it for about 60 miles and it just cut off at a stoplight and it will not start , this was his first engine rebuild ever so I am hoping some of you guys can help him out he said there is oil in the throttle body also there is some in the blower ( factory eaton) all the plugs are black he said the 60 miles it did run it seemed to detonate in his words (spark knock a little )he said he filled it up with 93 octane and it still did it then it just stopped running he has fuel and fire so any opinions will be helpful ,stock rebuild stock cams and .030 pistons and he bought the truck and it had a superchip in it I told him that was the main problem but I wasnt sure, he burnt a piston in it was the reason for the rebuild please help
Michael
nvmy83 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-29-09, 08:37 PM
Registered User
 
Join Date: Apr 2007
Posts: 5
Re: New Motor With 60 Miles Wont Start!!!!

So what was the problem?
torkum is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford SVT Lightning Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome