EEC IV Error codes for my Mark VIIs. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-05-05, 03:13 PM Thread Starter
I know what I don't know
oldschool1's Avatar
Join Date: Aug 2004
Location: Primos, PA, USA
Age: 53
Posts: 220
EEC IV Error codes for my Mark VIIs.

I finally got around to adding the EEC IV error codes to my site.

"All of this is assuming that everything else in the system is stock and well maintained."
- © John "OldSchool" Dancy
The Lincoln Mark VII Club
All rights reserved.
oldschool1 is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Lincoln
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
US:Lincoln looks for foothold in the pickup market - again - with upcoming Mark LT Stacy94PGT Ford Worldwide News 0 12-07-04 07:11 AM
Lincoln Mark LT - industry's first luxury pick-up Stacy94PGT Lincoln 0 01-05-04 06:05 PM
Lincoln Mark X Concept: a statement of luxury Stacy94PGT Lincoln 0 01-05-04 05:47 PM
Mark Winterbottom Wraps-Up Konica Championship FPRXR-6 Ford Racing Across the Globe 5 08-03-03 11:26 PM
April 5, 1968: Ford Debuts Continental Mark III RPO83 Ford Worldwide News 0 04-04-03 10:20 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome