gearbox 6hp26 problem lincoln navigator 2007 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-23-12, 01:57 PM Thread Starter
Registered User
 
Join Date: Jan 2012
Posts: 1
gearbox 6hp26 problem lincoln navigator 2007

Hi

I need some help with gearbox 6HP26 in Lincoln Navigator ( 2007)

After a longer drive, when the gearbox is worm, it switches to service mode.
During accelerating, TCM shows a diagnostic trouble code (DTC): P1719 ENGINE TORQUE SIGNAL.

At the same time, ECM does not show any error.

Does anyone know what the code P1719 is about? What can be wrong?
I will be grateful for any help or suggestions how to resolve the problem.
As far as I know similar problem may occur in Jaguar with the same gearbox.

Thanks

falisty is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Lincoln


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome