Help, Please... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-25-07, 05:59 PM Thread Starter
Registered User
 
Join Date: Oct 2007
Posts: 2
Exclamation Help, Please...

1992 Lincoln Cont. Exec. Series. 3.8L
#1...Hard driving (70 -80 mph thru mountains) causes CHECK ENGINE light and warning tone to sound intermittently. goes away in normal driving. was told due to a transmission " Fault" was Re-Set once about 2 years ago. has returned with a vengance. DON"T care why, just how to Re-set AFTER a road trip. tranny shifts just fine (it's been serviced, several times)
#2... SERVICE light in DCL message center comes on when first starting, could just be the "LOW' washer level lamp OR something else...again DON"T care what is the cause, car runs just Peachy...and passess all emissions tests. BUT how do I re-set all codes to DISSAPPEAR...and somewhat familier with the OBD connector under the hood, just tell me which pins to short, gound or otherwise " configure" to stop the sound and light show...Thanks A Lot...

Hiredgoonz is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-27-07, 02:13 PM
Registered User
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 34
Posts: 1,835
cool Re: Help, Please...

Quote:
Originally Posted by Hiredgoonz
1992 Lincoln Cont. Exec. Series. 3.8L
#1...Hard driving (70 -80 mph thru mountains) causes CHECK ENGINE light and warning tone to sound intermittently. goes away in normal driving. was told due to a transmission " Fault" was Re-Set once about 2 years ago. has returned with a vengance. DON"T care why, just how to Re-set AFTER a road trip. tranny shifts just fine (it's been serviced, several times)
#2... SERVICE light in DCL message center comes on when first starting, could just be the "LOW' washer level lamp OR something else...again DON"T care what is the cause, car runs just Peachy...and passess all emissions tests. BUT how do I re-set all codes to DISSAPPEAR...and somewhat familier with the OBD connector under the hood, just tell me which pins to short, gound or otherwise " configure" to stop the sound and light show...Thanks A Lot...
A check engine light that comes on and goes off on a pre-OBD2 Ford is usually an O2 sensor issue. It won't normally set a code.

Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline  
post #3 of 3 (permalink) Old 11-03-07, 08:59 PM
Registered User
 
Join Date: Nov 2007
Posts: 27
Re: Help, Please...

but to answer your question directly... disconnect the battery overnight, and reconnect it in the morning- your codes will be gone- until whatever tripped the code trips it again.
darrin1999 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Lincoln


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome