1985 1/2 Escort Wagon Runs Fine Later Stalls - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-02-07, 10:22 AM Thread Starter
Registered User
 
Join Date: Jul 2007
Location: Albuquerque, NM
Posts: 1
cool 1985 1/2 Escort Wagon Runs Fine Later Stalls

Hello, I have been helping my friend with her 1985 1/2 Escort Wagon. It starts and runs fine untill it stalls dead and won't restart for a long while.
It has the 2.0L 2bbl carb auto tranny and 50,000 miles.

I temporarily disconnected the catalytic converter a month ago but it didn't seem to help.
Forums and Ford dealer suggested a bad TFI so it was replaced.
Another helper replaced the air and fuel filter, and added an inline fuel pump some time ago. 10 days ago he replaced the fuel sender in the tank and she thought it ran better??. (Why would this help???) But it killed on her again.
An online expert blamed ingnition for this kind of problem. Coil, TFI, distributor cap and rotor.
I plan to buy a fuel pump pressure gauge. I have an ignition spark tester.

We are having 'moderate' 95+ temperatures with intense mountain sunshine.

Any hints are much appreciated.

rustybob11 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-16-07, 04:31 PM
Registered User
 
Join Date: Jul 2007
Posts: 1
Re: 1985 1/2 Escort Wagon Runs Fine Later Stalls

hi have you checked your breather pipes sometimes these block with age and when the engine has been running a while it chokes it self taking a while to clear before engine will start again
escortcabman is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome