1993 1.4 cvh misfire - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-23-09, 05:40 AM Thread Starter
Registered User
 
Join Date: Nov 2009
Posts: 1
1993 1.4 cvh misfire

Hi I have a 1.4 cvh carburettored escort which is in tidy condition but has stood for 4 months. Only has 60000 miles on it. Today I went to take it for MOT and when it gets hot it starts missing and running on 3 cylinders. after a mile or so this gets unbearable and more cylinders start to miss and it "bogs down"

Any ideas would be appreciated.

I have done
Plugs and leads and air filter

could it be a lifter sticking or a dodgy cylinder??

peter377 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-25-09, 01:44 PM
Registered User
 
Join Date: Jun 2009
Posts: 163
Re: 1993 1.4 cvh misfire

Quote:
Originally Posted by peter377 View Post
Hi I have a 1.4 cvh carburettored escort which is in tidy condition but has stood for 4 months. Only has 60000 miles on it. Today I went to take it for MOT and when it gets hot it starts missing and running on 3 cylinders. after a mile or so this gets unbearable and more cylinders start to miss and it "bogs down"

Any ideas would be appreciated.

I have done
Plugs and leads and air filter

could it be a lifter sticking or a dodgy cylinder??
I'd start by testing the resistance on the coil. A coil will usually act up after it's warmed up.
FordMan59 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome