1996 Escort LX will not start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-07-2009, 17:34   #1 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 1
1996 Escort LX will not start

I'm new at this - so I hope I do this right. I have a 96 Escort that one day wouldn't start. I had it towed home and the tow operator said he thought it was the starter - it had plenty of battery, but would not turn over. I replaced the started, repaird the ground wire, cleaned the ground connections, and replaced the ground terminal for a tighter fit - but no luck - it won't turn over - even with a fully charged battery and jumper cables on. A friend is helping me - but we don't know what to do next. It is a 1.9 engine - automatic.
RUSIII is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-07-2009, 18:16   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: 1996 Escort LX will not start

Do you get any sound like a solenoid clicking or does the starter seem to hang? Have you tried to turn the engine over by hand?
Bert is offline   Reply With Quote
Old 09-07-2009, 18:53   #3 (permalink)
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: 1996 Escort LX will not start

Quote:
Originally Posted by RUSIII View Post
I'm new at this - so I hope I do this right. I have a 96 Escort that one day wouldn't start. I had it towed home and the tow operator said he thought it was the starter - it had plenty of battery, but would not turn over. I replaced the started, repaird the ground wire, cleaned the ground connections, and replaced the ground terminal for a tighter fit - but no luck - it won't turn over - even with a fully charged battery and jumper cables on. A friend is helping me - but we don't know what to do next. It is a 1.9 engine - automatic.


Hello and good day:


Go to this link ... http://www.motorcraftservice.com/pub.../96estog1e.pdf

Look under the Hood ... Find the Maxi Fuse box ... Check
Fuse/C.B. Relay Location # 3 This is Charging system,,,and part of your Starting system.
__________________
Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:24.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.