1999 Escort 2l SE, A/C compressor no function. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-30-09, 03:14 PM Thread Starter
Registered User
 
Join Date: Jul 2009
Posts: 1
1999 Escort 2l SE, A/C compressor no function.

ok so i have searched but didn't really turn up anything that has yet been able to fix this problem.

car is as titled above.
A/C system is charged and has no leaks
there is no power being supplied to the A?C compressor but when jumped both at the compressor and at the CCRM pin 23 to the compressor.
i have NO power at pin 22/15 to energize the coil. there is power at pin 21.

i'm looking for a wiring diagram from the A/C controls at the dash to the CCRM to see if there is a problem at the switch or wiring to/from it.

thanks
ZX3Tuning is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome