1999 Escort cut outs - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-19-2011, 11:05   #1 (permalink)
Registered User
 
Join Date: Feb 2010
Posts: 2
1999 Escort cut outs

My 1999 Ford Escort recently began playing up. It would cut out while driving, if you tried to start it, it would take a while to start but would start. Now it cuts out and it will not start, but if I leave it for a while and then try to start it, it will start. Any ideas what it could be? Thanks
terrymaher68 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-19-2011, 11:09   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,817
Re: 1999 Escort cut outs

Do you hear the fuel pump run for a few seconds when you turn the key to run? You can aso go to Autozone or O'Reillys and they'll check codes for free. The light doesn't have to be on. Cleaning the MAF with MAF cleaner may help too.
__________________
Bert
Bert is offline   Reply With Quote
Old 02-19-2011, 11:48   #3 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,875
Re: 1999 Escort cut outs

Possibly crank / cam sensor ?
R.S.LOGAN is offline   Reply With Quote
Old 02-19-2011, 15:34   #4 (permalink)
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: 1999 Escort cut outs

Quote:
Originally Posted by terrymaher68 View Post
My 1999 Ford Escort recently began playing up. It would cut out while driving, if you tried to start it, it would take a while to start but would start. Now it cuts out and it will not start, but if I leave it for a while and then try to start it, it will start. Any ideas what it could be? Thanks
Hello and good day:

This sounds like the classic Problem I had with my Daughters 1999 Ford Escort SE 2.0L...We changed the Fuel Filter, that was clogged.

I also Agree with Bert...Check the Hmmming of the Fuel Pump.
__________________
Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline   Reply With Quote
Old 02-20-2011, 16:30   #5 (permalink)
Registered User
 
Join Date: Feb 2010
Posts: 2
Re: 1999 Escort cut outs

Thanks I was thinking something to do with fuel pump/filter. Will also take a look at cleaning the MAF. Thanks guys.
terrymaher68 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:30.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.