2000 escort zx2 fuel problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-25-10, 11:24 AM Thread Starter
Registered User
 
Join Date: Oct 2010
Posts: 1
2000 escort zx2 fuel problem

I was driving my 2000 escort zx2 when it started to die like it was running out of gas (it has a full tank). It stopped and would not start, not even firing. I am troubleshooting it and I am stumped.
I can hear the fuel pump work. I replaced the plugs and I am getting spark from them but they do not look like they are getting any gas on them. I turned the car on with the upper side of the new fuel filter unhooked and gas comes out. I shot some ether into throttle body and I get no fire.

What could it be?

Sensor?

Catalytic converter plugged?

BigAndy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-25-10, 12:06 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: 2000 escort zx2 fuel problem

If it's getting spark and you shot ether in the intake, that leaves compression. How about the timing belt?

Bert
Bert is offline  
post #3 of 5 (permalink) Old 12-08-10, 09:20 PM
Registered User
 
Join Date: Nov 2010
Posts: 3
Re: 2000 escort zx2 fuel problem

Quote:
Originally Posted by BigAndy View Post
I was driving my 2000 escort zx2 when it started to die like it was running out of gas (it has a full tank). It stopped and would not start, not even firing. I am troubleshooting it and I am stumped.
I can hear the fuel pump work. I replaced the plugs and I am getting spark from them but they do not look like they are getting any gas on them. I turned the car on with the upper side of the new fuel filter unhooked and gas comes out. I shot some ether into throttle body and I get no fire.

What could it be?

Sensor?

Catalytic converter plugged?
You can check motor mount, the problem could be due to wire harness rubbing the motor mount.........if not then the problem is weak starter...check whether the starter needs a replacement.
wheelsrims is offline  
post #4 of 5 (permalink) Old 12-09-10, 07:38 AM
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: 2000 escort zx2 fuel problem

Quote:
Originally Posted by BigAndy View Post
I was driving my 2000 escort zx2 when it started to die like it was running out of gas (it has a full tank). It stopped and would not start, not even firing. I am troubleshooting it and I am stumped.
I can hear the fuel pump work. I replaced the plugs and I am getting spark from them but they do not look like they are getting any gas on them. I turned the car on with the upper side of the new fuel filter unhooked and gas comes out. I shot some ether into throttle body and I get no fire.

What could it be?

Sensor?

Catalytic converter plugged?
Hello and Good:

Check to see if you are Getting Fuel to the injectors...Spark..

When was the last time you change the Fuel Filter?

Pull out a plug...check to see if the cylinders have compression...if not...Timing Belt.
Is the CEL on...check for Codes.

Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline  
post #5 of 5 (permalink) Old 12-21-10, 07:14 PM
Registered User
 
Join Date: Jun 2009
Posts: 163
Re: 2000 escort zx2 fuel problem

Crank position sensor?
FordMan59 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome