2001 escort misfiring... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-24-09, 09:52 PM Thread Starter
Registered User
 
Join Date: Aug 2009
Posts: 1
2001 escort misfiring...

hello. I have a 2001 ford escort that seems to have a mechanical issue. it feels like the engine starts misfiring after normal operating temperature is achieved. at this time, a flashing service engine soon light comes on. The codes were read, only to reveal the banks were clear.

the harsh engine shudders occur at while driving and while idleing, at random intervals.

any help is greatly appreciated.

pyroguy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-25-09, 06:10 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,320
Re: 2001 escort misfiring...

Coil pack / ignition leads ?
R.S.LOGAN is offline  
post #3 of 5 (permalink) Old 08-25-09, 06:47 AM
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: 2001 escort misfiring...

Quote:
Originally Posted by R.S.LOGAN View Post
Coil pack / ignition leads ?



90% of Missfire is A Coil Pack or Bad Plug or Wire...

Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline  
post #4 of 5 (permalink) Old 08-25-09, 09:25 AM
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,738
Re: 2001 escort misfiring...

Post #'s 2 and 3.....X2^
thefonz is offline  
post #5 of 5 (permalink) Old 08-25-09, 06:23 PM
Registered User
 
Join Date: Jun 2009
Posts: 163
Re: 2001 escort misfiring...

Are you noticing any noises from the engine? The Escorts are know for dropping valve seats. Might be to your advantage to check the compression to see if there's any problem in the valve train area. Otherwise maybe just a bad plug, wire or coil.
FordMan59 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome