2002 engine into 1999 zx-2 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-21-2007, 08:29   #1 (permalink)
Registered User
 
Join Date: Mar 2007
Posts: 5
2002 engine into 1999 zx-2

I just put an engine out of a 2002 zx2 into my daughters 1999 zx2. The new engine will not fire. No spark at any cylinders. Scan tool say that there are no codes. 2002 was an auto and now has a stick. Changed out crankshaft position sensor from old engine to new and still nothing. Any suggestions?
jay6891 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-21-2007, 09:19   #2 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: 2002 engine into 1999 zx-2

Zetec or SPI?
Johnny Mullet is offline   Reply With Quote
Old 03-21-2007, 09:34   #3 (permalink)
Registered User
 
Join Date: Mar 2007
Posts: 5
Re: 2002 engine into 1999 zx-2

zetec 2.0 dohc, I have changed cam postion sensor, crankshaft postion sensor, coil pack from old engine. Getting juice to coil pack. Just no spark. Thanks
jay6891 is offline   Reply With Quote
Old 03-22-2007, 19:32   #4 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: 2002 engine into 1999 zx-2

Is this vehicle equipped with PATS antitheft? Is the theft light flashing? I can't remember if ZX2 uses PATS.
Johnny Mullet is offline   Reply With Quote
Old 03-23-2007, 18:08   #5 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,707
Re: 2002 engine into 1999 zx-2

My books show no Escort ever having PATS
1997-2002 shows x244/H76 key, which is just a regular key
thefonz is offline   Reply With Quote
Old 03-24-2007, 15:35   #6 (permalink)
Registered User
 
Join Date: Mar 2007
Posts: 5
Re: 2002 engine into 1999 zx-2

Ok here is what I've done so far. SWapped engine harness from 02 to 99. Using 1999 componets still same thing. No spark. Voltage at ckp 1.6 on both sides. My manual say one is supposed to negative.
jay6891 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:22.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.