88 escort starting problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-01-2007, 09:00   #1 (permalink)
Registered User
 
Join Date: May 2007
Posts: 4
88 escort starting problems

whats up fellas,

i have a 88 ford escort gl 1.9L with 93K miles. recently the head gasket went, as soon as i got that to hold with the help of thermagasket something in the starting system went. whenever i try to start it, it clicks once then doesn't turn over or anything. any idea where to start? starter motor, starter realy, ignition???

any help would be great thanks
88escortracing is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-01-2007, 10:45   #2 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 44
Posts: 1,486
Re: 88 escort starting problems

If it is clicking, then it is either the starter or the engine is siezed.
Johnny Mullet is offline   Reply With Quote
Old 05-01-2007, 15:43   #3 (permalink)
Registered User
 
Join Date: May 2007
Posts: 4
Re: 88 escort starting problems

ok well im pretty sure the engine isn't seized, i drove it over from the garage to the house, turned it off then came back outside 10 mins later and it wouldn't start.

but... i was reading the trouble shooting in the haynes repair manual and it says if when the ignition is activated and the starter relay clicks but the starter motor doensn't turn then the problem is either the battery, starter relay connections, or starter motor connections... is this accurate or do you think i should just go ahead and replace the starter motor??

thanks
88escortracing is offline   Reply With Quote
Old 05-01-2007, 20:02   #4 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,709
Re: 88 escort starting problems

I wouldn't replace anything without some further testing. A weak battery,or bad connection or even a bad relay can give the single or rapid clicks.
thefonz is offline   Reply With Quote
Old 08-13-2007, 08:48   #5 (permalink)
Registered User
 
Join Date: Aug 2007
Location: Leduc, AB, Canada
Age: 31
Posts: 9
Re: 88 escort starting problems

I would start by hooking up a voltmeter to the battery see if you have juice, if not, it could be a toasted battery or just needs a good charge. If it has lots of power, I'd crawl underneath and see if the power is making it to the starter itself. If not, then it's a wiring problem. If there's current all the way to the starter, then it is either the starter or starter solenoid. Easiest way to check is probably to to remove the starter and take it to a parts store, most of them have bench testers specifically for starters/alternators amd can tell you if it's shot. Hope that helps.
Canadiancarnut is offline   Reply With Quote
Old 08-21-2007, 12:27   #6 (permalink)
Registered User
 
Join Date: Aug 2007
Posts: 2
Re: 88 escort starting problems

hi
i'm new too this forum but i have the same problem
with my escort m reg 1995
i'm going for starter motor as mine is single click i can jump start it
and if i give starter a few taps with hammer it will start
the problem i have is i am not sure how too get starter motor of the car.
hope this helps
fantasydean is offline   Reply With Quote
Old 08-21-2007, 18:02   #7 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 4
Re: 88 escort starting problems

Quote:
Originally Posted by fantasydean
with my escort m reg 1995... if i give starter a few taps with hammer it will start, the problem i have is i am not sure how too get starter motor out of the car.
It comes out the bottom pretty nice. It's a little tight, I had to use a long extension with a universal right before the socket. Don't think I had to take anything else off. But if it starts after you rap it with a hammer then it is usually the bearing in the starter motor that are shot.
JarodMacintosh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:10.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.