98 zx2 crank but no start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-25-2010, 05:02   #1 (permalink)
Registered User
 
Join Date: Aug 2010
Posts: 3
98 zx2 crank but no start

98 zx2 died while driving. Will crank but will not start. Checked 1 plug and had spark to plug. Fuel pressure guage at injector bar shows pressure at startup. Noid light shows signal to injectors. Fuses appear good. Not sure where to go next (maybe to tech for service), but hate to give up. Any suggestions? sensor? control relay?
p2alloy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-25-2010, 08:09   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,661
Re: 98 zx2 crank but no start

Is that the zetec engine? Does it crank smoothly? Does it have compression?
__________________
Bert
Bert is offline   Reply With Quote
Old 08-25-2010, 08:55   #3 (permalink)
Registered User
 
Join Date: Aug 2010
Posts: 3
Re: 98 zx2 crank but no start

Zetec engine. Gives slight jolt like one cylinder may have tried to fire and then just steady cranking. Also no OBD codes.
p2alloy is offline   Reply With Quote
Old 08-25-2010, 09:55   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,661
Re: 98 zx2 crank but no start

Could the timing belt be the problem? When was it changed?
__________________
Bert
Bert is offline   Reply With Quote
Old 08-25-2010, 13:06   #5 (permalink)
Registered User
 
Join Date: Aug 2010
Posts: 3
Re: 98 zx2 crank but no start

Timing belt frayed and loose though not broken, probably jumped. That's my problem. Thanks for the direction.
p2alloy is offline   Reply With Quote
Old 08-25-2010, 14:56   #6 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,661
Re: 98 zx2 crank but no start

You're welcome. Glad you found it.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:57.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.