99 escort a/c problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-16-2010, 09:59   #1 (permalink)
Registered User
 
Join Date: Sep 2010
Posts: 1
99 escort a/c problem

I just installed an aftermarket radio in my escort and now the a/c doesn't blow out of the dash or floor vents. Air only blows out of the defrost vents. I hooked up everything the way it was originally but still no air comes out of the dash or floor vents. The ford dealer said to check the flap that diverts the air and make sure it's not hitting anything or bring it the them and they could do it for $105+. I can't find the flap that they are talking about. Any help?
KraftyOne is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-16-2010, 11:35   #2 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,625
Re: 99 escort a/c problem

As far as I can remember , the flap is inside heater box and is operated either by cable , vacuum or motorized valve . You usually can get access from under dash , depending on which side it is on to check operation or manually set as a temp. measure . Sounds like you may have knocked off a vacuum hose , or outer cable retaining clip or a wire , which ever is applicable , whilst installing set . Suggest removing radio and double checking .
R.S.LOGAN is offline   Reply With Quote
Old 09-16-2010, 13:50   #3 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,756
Re: 99 escort a/c problem

It's definitly run by vacuum. Remove the radio and see what could have gotten disconnected. No vacuum diverts air to defrost.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:53.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.