Desprate Need Help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-21-2007, 09:48   #1 (permalink)
Registered User
 
Join Date: Apr 2007
Posts: 2
confused Desprate Need Help

Hi guys
wondering if anyone could help me ? My wife has a N reg Escort 1.6 16v zetec. The other morning she was on her way to work when the car suddenly died . she saidthat it was like the car was about to stall so she put her foot on the clutch and the car still stalled. after this it will not start. now ive brought the hanys manual and ive cleaned all sensors. checked the spark plugs im getting a good spark checked all gaps , cleaned all the fuel rail and still nothing. we then thought that she could have posobliey put desil instead of unleaded in so we drained the tank ran the fuel through all the hoses and changed the fuel. still nothing . when tyou turn the key it dosnt seem to fire untill you put your foot all the way to the floor. could this be the timeing ? help im desprate she starts a new job in a week and really needs the car up and running .... thanks
steve
steve_fitz1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-21-2007, 11:07   #2 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: Desprate Need Help

Sounds like a fuel delivery problem. Fuel pump?
Johnny Mullet is offline   Reply With Quote
Old 04-21-2007, 14:42   #3 (permalink)
Registered User
 
Join Date: Mar 2007
Posts: 13
Re: Desprate Need Help

this is a long shot but it could be something with the coolant temp sensor. on my saturn (i know not a ford) the coolant temp sensor was bad and it would do the same thing. i dunno if it's the same but my temp gauge would go up to the middle as soon as the key was turned on. holding it to the floor is the same thing as choking a car with a carb.
jbrink is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:35.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.