Does anyone know? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-02-2012, 15:57   #1 (permalink)
Registered User
 
Join Date: Jun 2009
Posts: 162
Does anyone know?

My '94 Escort LX cooling fan is not working anytime including when the a/c is on. It's been extremely hot outside today so haven't done any testing. I talked to a service manager at a Ford dealership and he said there was a cooling fan control module somewhere in the circuit prior to the relay that often gives problems. Does anyone know where this is located? As soon as the weather cools down I'll check to see if the fan itself will run when applying 12V directly to it. Until then I'll just have to drive another car.
FordMan59 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-02-2012, 16:26   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,889
Re: Does anyone know?

Check diagrams #12 and 13
__________________
Bert
Bert is offline   Reply With Quote
Old 07-02-2012, 19:02   #3 (permalink)
Registered User
 
Join Date: Jun 2009
Posts: 162
Re: Does anyone know?

Bert do you have those diagrams and could you post them? This was my dad's car prior to his death and I've only recently started driving it and don't have a Ford/Haynes/Chilton's manual for it yet.
FordMan59 is offline   Reply With Quote
Old 07-02-2012, 19:40   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,889
Re: Does anyone know?

Sorry about that, I forgot to post the link. | Repair Guides | Wiring Diagrams | Wiring Diagrams | AutoZone.com
__________________
Bert
Bert is offline   Reply With Quote
Old 07-02-2012, 21:47   #5 (permalink)
Registered User
 
Join Date: Jun 2009
Posts: 162
Re: Does anyone know?

Thanks Bert
FordMan59 is offline   Reply With Quote
Old 07-13-2012, 16:22   #6 (permalink)
Registered User
 
Join Date: Jun 2009
Posts: 162
Re: Does anyone know?

Looks like I have a short or bad connection between the fuse box and high speed/low speed relays. There's just enough power getting through to activate the relays and only about .4V getting to the fan. I've temporarily wired the fan on a toggle switch until I get the chance to trace down the problem.
FordMan59 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:19.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.