Escort won't start when Temperature outside is hot - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-08-2007, 07:58   #1 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 2
Escort won't start when Temperature outside is hot

Hi,

I have a escort 1989 GL, 1,3L efi.

My problem is a bit.. special. I can't start my car when he is expose to the sun.
I'm not saying when i'm running for 5 hours and the car is really hot, no, i'm saying when the sun is too hot.

The fuel pump does not start. (I do not heard the pump starting like usualy) I checked the relays, they seems to be ok.

Sometime, only by opening doors and windows, waiting 5 minutes, then the car will start again..

Please, help me! I have too choice, fix the problem, or go living in the north pole!

Cad
CadStomper is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-24-2007, 07:48   #2 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 1
Re: Escort won't start when Temperature outside is hot

I had the same problem on a Honda Civic. It turned out it was the main relay on the drivers side under the dash. It would get hot inside the car, causing the contacts in the relay to expand, and not make proper connection. I purchased a new main relay, and not have had a problem since. I hope this might help you. It is worth a try. I changed the fuel pump and few other things before I did some research and discovered it was the main relay.
finebyme36 is offline   Reply With Quote
Old 07-24-2007, 09:30   #3 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 2
Re: Escort won't start when Temperature outside is hot

I changed one, but can't say if its the main or what... should try something else, thank
CadStomper is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:17.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.