Ford Escort 1996 Transmission Lock Solonoid Sensor - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-30-06, 07:29 PM Thread Starter
Registered User
 
Join Date: Aug 2006
Posts: 1
Ford Escort 1996 Transmission Lock Solonoid Sensor

Need Help. The "Service engine soon" light comes on at start up. It doesn't go off. I took it to the auto shop last year and they did a quick fix so it would stay off for a few days. It did. It was explained to me that my Transmission Lock Solonoid Sensor is faulty and needs replacement. I would like to replace it myself, but I don't know where it's located at on my escort.
I sure could use someone's directions.
Thank you,
Richard
Roccer2000@yahoo.com

Roccer2006 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome