Hard starting - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-29-2014, 09:27   #1 (permalink)
Registered User
 
Join Date: Jun 2014
Posts: 4
Hard starting

Hi all , I need help with my new problem, hopefully to be solved easily!
1999 ZX2 2.0 I'm experiencing a hard starting problem. I hooked up my OBD scanner and it shows a P1633 flt. - KAPWR voltage low. What does this mean and how can I check it ? after the car is running, all is well, no check engine light or any other problems. Any help is greatly appreciated! Thanks, ErnieIII
ernieiii is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-29-2014, 09:43   #2 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,847
Re: Hard starting

You checked your battery is o.k and not low / run down ?
R.S.LOGAN is online now   Reply With Quote
Old 06-29-2014, 09:51   #3 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,847
Re: Hard starting

Also check fuses . This explains fault code ,

http://www.justanswer.com/ford/35jo2...-mean-ahd.html
R.S.LOGAN is online now   Reply With Quote
Old 06-29-2014, 18:40   #4 (permalink)
Registered User
 
Join Date: Jun 2014
Posts: 4
Re: Hard starting

Thanks for such a quick reply. Do you know the location of the PCM ?
How about the battery junction box, is this the fuse box near the battery? Sounds like a silly question but I'm used to older cars and not very familiar with some of the newer terms. Also, if the voltage level is o.k., where would you get another PCM and at what cost?
ernieiii is offline   Reply With Quote
Old 06-29-2014, 20:25   #5 (permalink)
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,135
Re: Hard starting

I defiantly wouldn't rush at a PCM. Check fuses first. That code generally indicates that power to the PCM for Keep alive memory is lost. Very rarely is the PCM at fault.


Sent from AutoGuide.com App
r-clar is offline   Reply With Quote
Old 06-30-2014, 18:13   #6 (permalink)
Registered User
 
Join Date: Jun 2014
Posts: 4
Re: Hard starting

Thanks for the info ! I will check tomorrow. Hopefully with good results. I will tell all with the results.
ernieiii is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:56.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.