I don't know what is wrong - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-03-2005, 02:48   #1 (permalink)
Registered User
 
Join Date: Feb 2005
Location: Perth
Posts: 2
I don't know what is wrong

Hey everyone. I have an 88 Laser Hatchback, 5 speed manual. Just the other day something weird happened and I don't know how to fix it. I was driving down the road with the car running perfectly normal, then I pulled into a shopping centre. Came back to my car reversed out and when i went to put it in 1st again the gear stick was really tight and really hard to move. I have to force it into gear but it never crunches. I also noticed that there is extra pressure on the motot as well as in it has to work harder to do the same job. Also when i go to turn, when the wheels get to about half lock the car fully starts to jolt and shudder.

Does anyone know what is going on or how or what to fix?

Any help would be much appreciated

Thanks
lzrhtch is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-14-2005, 22:48   #2 (permalink)
Registered User
 
Join Date: Feb 2005
Posts: 4
Re: I don't know what is wrong

check the engine and gearbox mounts
ddnnl is offline   Reply With Quote
Old 02-16-2005, 17:47   #3 (permalink)
Registered User
 
Join Date: Feb 2005
Location: Perth
Posts: 2
Re: I don't know what is wrong

Thanks. It turns out it was the engine mounts
lzrhtch is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
What The Hell Is Wrong???? Spider_GT Inline 6 Tech 31 10-27-2004 03:47
wrong place at the wrong time Noddy The Pub 9 07-10-2004 04:47
Wrong, wrong, wrong, wrong, wrong, wrong, wrong, wrong!!! Genebaby The Pub 44 06-24-2004 05:44
What's wrong with my car?! Modded General Tech 6 11-17-2003 07:10
GOT SPARK! Now what's wrong with the timing? Sundeep General Tech 18 05-08-2003 22:17

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:47.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.