idle question on 1998 ZX2 5 speed - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-12-2013, 23:54   #1 (permalink)
Pantherholic
 
87_Crown_Vic's Avatar
 
Join Date: Apr 2009
Location: Omaha, NE
Age: 34
Posts: 370
Garage
confused idle question on 1998 ZX2 5 speed

girlfriend just got a 1998 ZX2 with 206k miles for $700 ... the thing runs great, drives great, handles great except 1 issue ... when parked idling, it runs fine then bogs like it is bout to stall... it does this for a few seconds and then it clears up and is fine again... was wondering if possibly the fuel filter or something stupid? we just bought it a couple days ago and i am used to the older Panther Platform running the 5.0L... i will post pics when possible of the car and thinkin i want one now so that i can really tear into my Grand Maquis and do mods i wanna do... thanks in advance
__________________

my 1986 Grand Marquis LS... Rose...
87_Crown_Vic is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-22-2013, 03:13   #2 (permalink)
Pantherholic
 
87_Crown_Vic's Avatar
 
Join Date: Apr 2009
Location: Omaha, NE
Age: 34
Posts: 370
Garage
Re: idle question on 1998 ZX2 5 speed

found issue... there was a vacuum leak on back side of engine... the hose wasnt connected and after connecting it back together, the heat controls worked also... also have since replaced a wheel bearing in the driver front also that groaned of age and wear... have pics now also!!!
__________________

my 1986 Grand Marquis LS... Rose...
87_Crown_Vic is offline   Reply With Quote
Old 12-22-2013, 07:42   #3 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,853
Re: idle question on 1998 ZX2 5 speed

Good to hear you solved the problem , thanks for updating the forum .
R.S.LOGAN is offline   Reply With Quote
Old 12-22-2013, 07:56   #4 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,855
Re: idle question on 1998 ZX2 5 speed

Good catch, vacuum leaks can be a pain to track down.
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Old 12-24-2013, 02:49   #5 (permalink)
Pantherholic
 
87_Crown_Vic's Avatar
 
Join Date: Apr 2009
Location: Omaha, NE
Age: 34
Posts: 370
Garage
Re: idle question on 1998 ZX2 5 speed

of course i will update... rather have people see solution than no answer...
__________________

my 1986 Grand Marquis LS... Rose...
87_Crown_Vic is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:05.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.