New accelerator cable... Now won't idle. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-25-13, 05:00 PM Thread Starter
Registered User
 
Join Date: May 2013
Posts: 2
New accelerator cable... Now won't idle.

1999 Ford Escort Sport ZX2 (I believe). My mom's throttle/accelerator cable snapped on the highway, towed it to my place and replaced the cable. Adjusted the tension everything with the cable is good. The escort starts up perfect, but now it refuses to idle. Just starts up then dies as fast as it started.

I'm going to go get supplies to clean the MAF and the IAC. I don't have any codes to give you, sorry. I'm hoping its something I overlooked when I replaced the throttle cable. Also, the new cable does allow the throttle to close completely.

Any other suggestions? Comments? Do I need to reset the computer? Any help is appreciated.

Toffer is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-26-13, 03:43 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,808
Re: New accelerator cable... Now won't idle.

Ford ZX2 throttle cable adjustment - Mechanical Database
R.S.LOGAN is offline  
post #3 of 4 (permalink) Old 05-27-13, 12:14 AM Thread Starter
Registered User
 
Join Date: May 2013
Posts: 2
Re: New accelerator cable... Now won't idle.

Thanks R.S. Logan but the cable was already fine. I had a vacuum leak I found with some carb cleaner. Not sure what hose it was, but it was the one that runs right underneath the IAC. Anywho, problem solved.
Toffer is offline  
post #4 of 4 (permalink) Old 05-27-13, 04:46 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,808
Re: New accelerator cable... Now won't idle.

Good to hear you found the problem and it was minor , thanks for update .
R.S.LOGAN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome