Tacho help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-16-04, 03:12 AM Thread Starter
Registered User
 
Join Date: Apr 2004
Posts: 26
Tacho help

I got a 1.6ltr GL escort mkII and picked up a 2.0ltr cluster from my local wreakers along with the short wireing loom that attaches to it (it plugs into main wireing loom behind cluster). Everything on the new cluster works except for the tacho does any1 know how to fix this so it works?

Thx

DavO_LTD is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-16-04, 03:35 AM
Registered User
 
buickman's Avatar
 
Join Date: Oct 2004
Location: Australia
Age: 61
Posts: 52
Re: Tacho help

Hey did you put the pink spare connection onto the neg part of coil in the lower left engine bay.

buickman
buickman is offline  
post #3 of 4 (permalink) Old 11-16-04, 01:57 PM Thread Starter
Registered User
 
Join Date: Apr 2004
Posts: 26
Re: Tacho help

i don't think i have that extra wire, i had a look in the engine bay but couldn't see any unpluged wires. (its still got the 1.6ltr main wiring loom with just the wiring from the plug behind the dash cluster to the cluster being from the 2ltr)
DavO_LTD is offline  
post #4 of 4 (permalink) Old 11-16-04, 08:44 PM
Registered User
 
buickman's Avatar
 
Join Date: Oct 2004
Location: Australia
Age: 61
Posts: 52
Re: Tacho help

The 1.6 had a sports cluster to. Have a look to see if the wire has been tapped up from the factory. I remember fitting this dash in a Mk11 with round headlights and from memory pink was the colour. Also check in your dash that this colour wire is connected. I really think that this is the problem.
buickman
buickman is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tacho voltage ??? ebxr8240 Interior | Electrical | ECU 7 10-30-04 02:29 AM
tacho into ea 90glfalcon Interior | Electrical | ECU 2 10-03-04 06:22 AM
tacho xa gt dash benXaGt Classic Falcons 5 09-15-04 05:04 AM
MONTSA TACHO question (no, not for my car!) Ghia5L Interior | Electrical | ECU 6 06-08-04 08:35 PM
EB XR8 tacho cogo_81 Interior | Electrical | ECU 4 11-19-03 02:47 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome