Tracer problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-16-01, 12:42 PM
Posts: n/a
Question Tracer problem

I realize this is a Ford forum, so I hope I'm not breaking a rule by posting this question here. I know that the Tracer is nearly identical to the Escort, so whatever anyone knows about the Escort should apply to the Tracer as well.

I have a '92 Tracer (Escort) driven by my daughter mostly back and forth to/from college. The last couple of times she drove it home she told me that she noticed that at times on the highway the engine didn't seem to want to decelerate completely when she let off on the accelerator. Then, this last time when she got home and pulled into the driveway, she had to use the brake relatively hard to slow it down. When she put it into Park, the engine raced to about 4000 rpm and she shut the engine off. She's and I have both driven it several times since then and the problem has not recurred. Does anyone have an idea as to where I need to look to find the problem?
Sponsored Links
post #2 of 2 (permalink) Old 12-16-01, 11:14 PM
ZX2 Member
Join Date: Apr 2001
Location: St.Petersburg, Florida
Posts: 6
I would check the throttle body and buttrfly. Carburetor cleaner should work. If you haven't been running fuel injector cleaner through the gas tank, start doing it. Also check the accelerator cable at the engine for binding or adjustment.
RonH is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
EA CFI 3sp auto (1989): Problem with idle return sambulance Inline 6 Tech 4 08-09-03 05:06 AM
95 CV engine problem 95CV Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 9 04-22-03 09:17 PM
Acceleration problem and poor gas mileage mears Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 3 02-21-03 11:48 AM
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-02 10:39 PM
Defective GM engines $30+ Bilion problem. Discovery The Pub 11 03-21-02 07:37 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome