Transmission Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-23-07, 11:25 AM Thread Starter
Registered User
 
Join Date: May 2007
Posts: 10
Transmission Problem

I can't push the button in, so I can't change the automatic transmission from P to others. Anyone knows what happens? Thanks.

TonyWang is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-24-07, 05:06 AM
fordmech
 
backlash1's Avatar
 
Join Date: Jun 2007
Location: NSW Australia
Age: 45
Posts: 315
Re: Transmission Problem

Hi
What mode/year/engine/transmission are we talking about here ?
backlash1 is offline  
post #3 of 3 (permalink) Old 07-24-07, 11:02 AM Thread Starter
Registered User
 
Join Date: May 2007
Posts: 10
Re: Transmission Problem

It's 2000 Ford Escort ZX2

Thanks


Quote:
Originally Posted by backlash1
Hi
What mode/year/engine/transmission are we talking about here ?
TonyWang is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome