ZX2 Premium Audio Amp Bypass - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri Forum for discussion of the Ford Laser, Ford TX3, Ford Escort, Ford Sierra and Mercury Capri.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-25-09, 10:45 PM Thread Starter
Registered User
 
Join Date: Jul 2009
Posts: 1
ZX2 Premium Audio Amp Bypass

Hello, I'm new to the forums. I have some questions about my 2001 zx2 with Premium Audio. I recently bought a new head unit and dash faceplate that included the correct wiring harness. My friend installed the head unit but, of course, only the front speakers worked. We did some investigating and we found the factory amp was the cause. We disconnected the amp and tried to match the wires plugged into the amp, didn't work. Before trying to splice the wires, I tried looking for a solution. I found the Metra 70-5602. I have no idea if this would suit me, as I don't know what it's compatiable with my Scosche FD136010B faceplate. I also want to explore my options in terms of keeping the factory amp in use with my Sony head unit that's running 52x4w. Also is it possible to just splice the wires? If so, how would I go about doing so? I signed up for the TeamZX2 forum and located what I needed in terms of a wiring diagram, however it will not allow me to download the actual diagrams because I don't have "permission." Imagine that haha, thanks for any help guys!


burzumite is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome