2008 Sable Engine Concern - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Taurus 2008+| Mercury Sable 2008+ | Lincoln MKS | Ford Five Hundred | Mercury Montego Forum for the discussion of the Ford Five Hundred, Mercury Montego, 2008+ models Ford Taurus and Mercury Sable.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-27-08, 10:36 AM Thread Starter
Joerayday
 
Join Date: Mar 2008
Location: Baton Rouge, LA
Posts: 2
2008 Sable Engine Concern

I have a 2008 Mercury Sable with the 3.5 liter V6. Looking at my engine, all the aluminum parts (valve covers, etc.) look like they have scoring/scarring/pitting on the surface. I took it to the dealer's service department and they acknowledged the condition but did not know what caused it. We looked at the engine on another Sable and it had the same condition, though not as much as mine. They said it probably wouldn't cause problems. Is this just a cosmetic issue? It certainly is not pretty to look at on your new engine. Anybody else seen this on their 3.5 L engine?

joerayday is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-27-08, 09:38 PM
Rust Bucket
 
Milzy90's Avatar
 
Join Date: Mar 2008
Location: Old Bridge, NJ
Posts: 4
Re: 2008 Sable Engine Concern

i have a 2005 Taurus with the OHV 3.0 and the valve cover is like that also. I work at a shop and i see alot of fords have that issue. its nothing major probably the material they use.
Milzy90 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus 2008+| Mercury Sable 2008+ | Lincoln MKS | Ford Five Hundred | Mercury Montego


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome