ELECTRICAL PROBLEM --- It's a Riddle, Wrapped in a conundrom - Who has the Answer? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus 2008+| Mercury Sable 2008+ | Lincoln MKS | Ford Five Hundred | Mercury Montego
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus 2008+| Mercury Sable 2008+ | Lincoln MKS | Ford Five Hundred | Mercury Montego Forum for the discussion of the Ford Five Hundred, Mercury Montego, 2008+ models Ford Taurus and Mercury Sable.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-31-2009, 17:34   #1 (permalink)
Registered User
 
Join Date: Jul 2009
Posts: 1
ELECTRICAL PROBLEM --- It's a Riddle, Wrapped in a conundrom - Who has the Answer?

ELECTRICAL PROBLEM in my 2006 Ford 500 Limited -

This car has been to the 2 best dealers in Kansas City, MO (spent the better part of two full days in each shop) and all I got is "We are STUMPED"

Condition - On occasion (once a month)... the batter will be dead.
Also - On occasion ...(once per week) the charge light will come on for a few seconds.
- Car has had this annoying condition for the better part of a year.

To Date: Battery has been replaced.
Alternator has been analyzed.
Wiring harness has been looked at over and over

The last shop pulled the cowling around the fire wall and analyzed everything .... arcording the shop manager "that we could possibly think of"

This Car has 49000 miles. It is maintained according to manual.

I currently own 4 Fords, - Focus, 500, Escaped, and F150 Super Crew, these 4 are the 16th through the 20th new cars purchased from FORD and I have never had an issue like this.

I have TWO senior shop managers and thier Mechanics just absolutely stumped (their words not mine)
(One of the Shop managers even sent the car home with "his best guy" and actually got the Charge Light to light up momentarily, but not long enough to asses the issue.)

Any Ideas from this panel of experts would be great!

Thanks,

UNCHARGED in KC
Aforded is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-31-2009, 18:41   #2 (permalink)
NB & NCII V8 Fairlanes
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 2,840
Re: ELECTRICAL PROBLEM --- It's a Riddle, Wrapped in a conundrom - Who has the Answer

Sounds like an intermittently bad connection between the battery and the alternator. I would check and clean the related fusible link connectors at the battery, check that the (thick) wire at the alternator end is not got overheated and gone hard and brittle and is firmly connected to the alternator. Then get someone to shake and move this wire from the alternator (while keeping fingers away from moving parts) as well as the fusible link while you watch for the charge light to ignite. I assume the battery terminals are clean and tight.
__________________
Regards Blue
Aussiblue is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus 2008+| Mercury Sable 2008+ | Lincoln MKS | Ford Five Hundred | Mercury Montego



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:50.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.