Merged-Transmission Problems??? Please post them here... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus 2008+| Mercury Sable 2008+ | Lincoln MKS | Ford Five Hundred | Mercury Montego
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Taurus 2008+| Mercury Sable 2008+ | Lincoln MKS | Ford Five Hundred | Mercury Montego Forum for the discussion of the Ford Five Hundred, Mercury Montego, 2008+ models Ford Taurus and Mercury Sable.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-15-2007, 07:17   #1 (permalink)
Registered User
 
Join Date: Sep 2007
Posts: 2
frown Merged-Transmission Problems??? Please post them here...

Has anyone had this problem? The transmission slips when slowing down and when pressing the accelerator to get a quick acceleration.
lmac250 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-15-2007, 07:54   #2 (permalink)
Registered User
 
Join Date: Sep 2007
Posts: 2
Re: transmission slipping on 2005 montego

This is not really a slip, but a hard down shift.
lmac250 is offline   Reply With Quote
Old 04-08-2008, 08:05   #3 (permalink)
Registered User
 
Join Date: Apr 2008
Posts: 2
CVT/AWD expensive problem

My suggestion to your friend is to get rid of the 500 w/ the CVT. I loved the way it drove, but problems are starting to show up.

The CVT is a weak spot for the 500 and Freestyle. I learned the hard way that it is very important to get an extended warranty with the CVT equipped Fords. I had the AWD Malfunction light come on and paid over $500 for a repair that didn't fix the problem (thanks Sam Galloway Ford in Fort Myers, FL). I was then told that it really needed a part that would cost $4300 (never even bothered with a quote for the labor) to replace a large part of the AWD system which included the DEM (Differential Control) which they suspected to be the problem. The DEM, if it was supplied as a part alone probably would have been around $1000, but instead Volvo decided to only supply the package which was much more expensive.

I then called Ford Customer Service. (I should disclose that the car was at 66k miles, so out of warranty). I requested assistance since I had found out that this was a common problem with this vehicle. Ford refused to help, I was treated rudely and worst of all, I got a different story every time I called. Also, everytime I called, I could tell the customer service agent was not giving me the whole story that was written in the computer for my case.

I then called the dealer I bought the vehicle from and he did some research on the problem. He found out that his dealership (it is VERY large) had 2 vehicles that were exhibiting the same problem, but they determined by working with Ford that the repair really required a new CVT transmission. The repair bill for that was $7000. They were trying to work with Ford to get some help for their customers (including me) and really wanted my car to give them more leverage with Ford. The best solution they had was a used CVT that would have cost $5000.

So, in review, one dealership charged me $500 for a solution that didn't work and wanted to charge me over $4300 for another solution that likely wouldn't have worked (by the way, they showed me in the manual that this is the fix Ford prescribed for the AWD Malfunction problem, so I can't fault them for reccommending this solution) and then would have been charged $7000 for a new CVT transmission all on a car that was only worth about $11,000.

On March 31, I traded in the vehicle (while the problem was still intermittent) on a car that was not a Ford. I have been buying Fords and only Fords since 1990 (6 vehicles total) and Ford was willing to lose me as a customer. My father-in-law is a Ford retiree and I received the A plan but was willing to give that up for fewer headaches.

Good luck to all current CVT owners and call Ford if you have problems. They might eventually wake up and help current owners like they did with the rear brakes.
vanmald is offline   Reply With Quote
Old 07-03-2008, 21:43   #4 (permalink)
Registered User
 
Join Date: Jul 2008
Posts: 2
frown Help-Transmission Shift problem

Transmission fails to downshift from 6th gear when only slight pedal pressure is applied between 35-50 MPH. Causes a shudder sensation. Dealer can't find a problem but acknowledges it is not functioning properly
Chuck Bressoud is offline   Reply With Quote
Old 07-04-2008, 18:00   #5 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,826
Exclamation Re: Help-Transmission Shift problem

Quote:
Originally Posted by Chuck Bressoud View Post
Transmission fails to downshift from 6th gear when only slight pedal pressure is applied between 35-50 MPH. Causes a shudder sensation. Dealer can't find a problem but acknowledges it is not functioning properly
Year and Model please. Have you tried another dealer yet???
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Old 07-04-2008, 19:09   #6 (permalink)
Registered User
 
Join Date: Jul 2008
Posts: 2
Re: Help-Transmission Shift problem

Dealer's Tarnsmission specialist tried to "loosen" car up felt it might be binding up? Didn't do a thing. I love the car but this is the most annoying problem I have ever had wirh a car, 75% of my miles are in the speed rasnge. Dealer says trans appears to be OK on the computer
Chuck Bressoud is offline   Reply With Quote
Old 07-21-2008, 18:18   #7 (permalink)
Registered User
 
Join Date: Jul 2008
Posts: 4
05 Montego Transmission Problems

I have an 05 Montego w/6 speed AT/trans. At 54K miles it has recently develped a transmission shudder when slowing at 35mph and 25mph. I have also noticed the shudder when accelerating at highway speeds climbing a hill when I hit passing gear. The shudder appears worse as the vehicle heats up.

I took it to the dealer and after $288 (diagnostic, computer upgrade, and transmission fluid change) the problem has not been fixed. Their recommendation now is to "replace the module" which costs $1000 plus $400 for labor. (Interesting the diagnostic check does not check the module??) By the time I'm done, I could easily have invested $2K and still not have the problem fixed. There are some TSB posts on harsh shifting ~ though I don't know exactly what the complete post is. (Could be related to any of those listed below.)

MFG Bulletin Date: 20050124 Component: POWER TRAIN / Bulletin Summary: HARSH OR ERRATIC UPSHIFTS/DOWNSHIFTS - WRENCH LAMP ILLUMINATED WITH DIAGNOSTIC TROUBLE CODE (DTC) P2544 - VEHICLES BUILT BEFORE 1/7/2005 AND EQUIPPED WITH THE (AWF21) 6 SPEED TRANSAXLE. *TT

MFG Bulletin Date: 20050101 / Component: POWER TRAIN:AUTOMATIC TRANSMISSION Bulletin Summary: HARSH/ERRATIC/SLOW DOWNSHIFTS OR TIP-IN HESITATION -- 6 SPEED AUTOMATIC TRANSAXLE -- VEHICLES BUILT BEFORE 10/17/2005. *TT

MFG Bulletin Date: 19010101 / Component: POWER TRAIN:AUTOMATIC TRANSMISSION / Bulletin Summary: TRANSMISSION HARSH SHIFTING - NO DTC'S - MILEAGE OVER 20,000 MILES. *KB

MFG Bulletin Date: 20041101 / Component: POWER TRAIN:AUTOMATIC TRANSMISSION:CONTROL MODULE (TCM, PCM) / Bulletin Summary: GENERAL POWER TRAIN CONTROL MODULE (PCM) PROGRAMMING PROCEDURES. *TT

If it wasn't paid off ~ I would have already traded it in on something else. Any other suggestions??

Thanks.
05 Montego is offline   Reply With Quote
Old 07-22-2008, 13:22   #8 (permalink)
Registered User
 
Join Date: Jul 2008
Posts: 4
Re: 05 Montego Transmission Problems

My 2005 Five Hundred started showing the problem you describe at about the same mileage. Generally it's ok on short trips around town, but after it gets hot (like an hour on the interstate) it has a bad problem downshifting 3-2-1. Passing gear on the interstate.....ditto. My problem began after I had a Ford dealer service the transaxle, and without my knowledge, he put in a brand x fluid instead of the recommended Motorcraft product. Don't know whether that was a coincidence, but I'm suspicious. Did you have the same experience, or did your problem simply appear out of the blue?
Beach Walker is offline   Reply With Quote
Old 07-22-2008, 21:45   #9 (permalink)
Registered User
 
Join Date: Jul 2008
Posts: 4
Re: 05 Montego Transmission Problems

Quote:
Originally Posted by Beach Walker View Post
My problem began after I had a Ford dealer service the transaxle, and without my knowledge, he put in a brand x fluid instead of the recommended Motorcraft product. Don't know whether that was a coincidence, but I'm suspicious. Did you have the same experience, or did your problem simply appear out of the blue?
My problem appeared out of the blue.
05 Montego is offline   Reply With Quote
Old 07-23-2008, 17:27   #10 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,826
Exclamation Re: 05 Montego Transmission Problems

Quote:
Originally Posted by 05 Montego View Post
I have an 05 Montego w/6 speed AT/trans. At 54K miles it has recently develped a transmission shudder when slowing at 35mph and 25mph. I have also noticed the shudder when accelerating at highway speeds climbing a hill when I hit passing gear. The shudder appears worse as the vehicle heats up.

I took it to the dealer and after $288 (diagnostic, computer upgrade, and transmission fluid change) the problem has not been fixed. Their recommendation now is to "replace the module" which costs $1000 plus $400 for labor. (Interesting the diagnostic check does not check the module??) By the time I'm done, I could easily have invested $2K and still not have the problem fixed. There are some TSB posts on harsh shifting ~ though I don't know exactly what the complete post is. (Could be related to any of those listed below.)

TSB 05-1-6
MFG Bulletin Date: 20050124 Component: POWER TRAIN / Bulletin Summary: HARSH OR ERRATIC UPSHIFTS/DOWNSHIFTS - WRENCH LAMP ILLUMINATED WITH DIAGNOSTIC TROUBLE CODE (DTC) P2544 - VEHICLES BUILT BEFORE 1/7/2005 AND EQUIPPED WITH THE (AWF21) 6 SPEED TRANSAXLE. *TT
Harsh or erratic upshift or downshift and wrench lamp with P2544. PCM and TCM flash (Reprogram of software).

Quote:
Originally Posted by 05 Montego View Post
TSB 05-24-5
MFG Bulletin Date: 20050905 / Component: POWER TRAIN:AUTOMATIC TRANSMISSION Bulletin Summary: HARSH/ERRATIC/SLOW DOWNSHIFTS OR TIP-IN HESITATION -- 6 SPEED AUTOMATIC TRANSAXLE -- VEHICLES BUILT BEFORE 10/17/2005. *TT
Vehicles built before 10/17/2005, harsh/erratic/slow downshifts or tip-in hesitation. Involves PCM and TCM flash.

Quote:
Originally Posted by 05 Montego View Post
TSB 07-26-9- Supercedes TSB 06-24-5MFG Bulletin Date: 20071224- 20061115 previous TSB / Component: POWER TRAIN:AUTOMATIC TRANSMISSION / Bulletin Summary: TRANSMISSION HARSH SHIFTING - NO DTC'S - MILEAGE OVER 20,000 MILES. *KB
Vehicles built before 3/31/2006, Trans. temperature higher than 212*F, during 5-3 downshift at 35 MPH or 4-3 downshift at 20 MPH with throttle open 50% or greater a hard shift and/or clunk noise, Delayed shift and/or perceived slip/engine flare. Depending on mileage and wether or not DTC's are present, could be a TCM flash, a TCM flash a fluid change and valve body if fluid is clean, if fluid is very contaminated a TCM flash and a transaxle replacement.

Quote:
Originally Posted by 05 Montego View Post
TSB 04-24-14
MFG Bulletin Date: 20041213 / Component: POWER TRAIN:AUTOMATIC TRANSMISSION:CONTROL MODULE (TCM, PCM) / Bulletin Summary: GENERAL POWER TRAIN CONTROL MODULE (PCM) PROGRAMMING PROCEDURES. *TT
Only deals with procedure for flashing PCM.

Quote:
Originally Posted by 05 Montego View Post
If it wasn't paid off ~ I would have already traded it in on something else. Any other suggestions??

Thanks.
The newest TSB is 07-26-9 is the latest TSB on AllData (aftermarket service info site) The software for this TSB would cover all previous TSBs you listed. I'd seriously doubt it's a controller, unless they found a specific code that led to module replacement.
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Taurus 2008+| Mercury Sable 2008+ | Lincoln MKS | Ford Five Hundred | Mercury Montego



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:21.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.