'96 Aspire "surging" - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Festiva | Mazda 121 Forum for the discussion of the Ford Festiva and Mazda 121

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-31-07, 08:47 AM Thread Starter
Registered User
Join Date: Apr 2006
Age: 37
Posts: 21
'96 Aspire "surging"

I have a '96 Ford Aspire w/ a 5sp trans, and one thing I notice is that during acceleration at times, it seems like the engine is "surging". That is the best way I can think of to describe it. I presume this would be fuel system related somehow. Could it possibly be an oxygen sensor related? Was just wondering if anybody had some thoughts on the matter.

Thanks guys.
dieselsrock is offline  
Sponsored Links
post #2 of 2 (permalink) Old 02-23-07, 11:06 AM
Registered User
Join Date: Feb 2007
Location: belgium
Posts: 17
Re: '96 Aspire "surging"

Hi dieselrock

I have the same problem with mine.

The mechanic said it's the central injector in my case. It's a benzine 1300 cc.

I will try to get one next week and replace it.

I hope it will work.

Is your car a benzine 1300 cc ?

Nice wk

xav1300 is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Festiva | Mazda 121
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome