ford fiesta 1300 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Festiva | Mazda 121 Forum for the discussion of the Ford Festiva and Mazda 121

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-11-07, 01:12 PM Thread Starter
Registered User
 
Join Date: Feb 2007
Location: belgium
Posts: 17
biggrin ford fiesta 1300

Hello everybody,



I come accross this forum and I hope someone will be able to help me to solve the problem.

I have a ford fiesta '93 1300 cc 60 hp with 160 000 km.

Cold engine : As I try to speed up, the engine ( at 2500 rpm) is like someone having a cough...

Warm engine : The same problem appears at 3500 rpm. It's also impossible to go over 4000 rpm.

All the sparks are clean. The motor starts good. The airfilter is clean.

What do you think could be the problem ?

I would be gratefull if somebody could help me

Xav

Don't worry if my "English" seems strange...but I am a non native speaker...

xav1300 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-06-07, 10:03 AM
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: ford fiesta 1300

Have you tried pulling the codes. Mine acted weird when the cooling sensor went bad.
SHOZ123 is offline  
post #3 of 7 (permalink) Old 03-06-07, 10:06 AM Thread Starter
Registered User
 
Join Date: Feb 2007
Location: belgium
Posts: 17
Re: ford fiesta 1300

hello,

No I haven't done that.


I found a crashed car this afternoon for 200 ‚ā¨. 120000 km and 5 brand new tyres...so it's ok.

I will put the new motor in the car asap.

Xav1300
xav1300 is offline  
post #4 of 7 (permalink) Old 01-16-09, 04:00 PM
Registered User
 
Join Date: Jan 2009
Posts: 3
Re: ford fiesta 1300

Take it to a service centre. It may be something serious.
abhik382 is offline  
post #5 of 7 (permalink) Old 01-16-09, 04:07 PM
NESHO SCT Tuner
 
Join Date: Mar 2003
Location: Illinois
Posts: 703
Re: ford fiesta 1300

Well if it was it's sure dead now.
SHOZ123 is offline  
post #6 of 7 (permalink) Old 01-17-09, 08:14 AM
Registered User
 
jamiemurray's Avatar
 
Join Date: Dec 2007
Location: Findochty, Scotland
Age: 40
Posts: 29
Re: ford fiesta 1300

hi, the rev limiter might be broken.
jamiemurray is offline  
post #7 of 7 (permalink) Old 01-21-09, 11:26 AM Thread Starter
Registered User
 
Join Date: Feb 2007
Location: belgium
Posts: 17
Re: ford fiesta 1300

I do not have this car anymore. I repaired it and sold it in october 2007.

I am now driving a fiesta from 2004 with the 1600 cc engine 100 hp, bilstein suspension and 16 inches OZ Supertourismo....:-)

Thanks for replying
xav1300 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Festiva | Mazda 121


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome