no spark - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-23-13, 09:11 PM Thread Starter
Registered User
 
Join Date: Jun 2013
Posts: 2
no spark

i recently pulled a 302 from a 79 ranchero 500, it is in my 83 ltd brougham now.... i have replaced coil, brain and distributor. how hard would it be, or can i, make it a stand-alone. or put in a toggle switch and run a hot wire from the battery to the coil??? i can post or send pix if needed.

kermit-219 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-24-13, 06:07 PM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 5,908
Re: no spark

Don't really recommend it for long term. You should be getting a hot wire from the ignition switch to the primary side of the coil, if you're not, you've either got a blown fuse, bad connection, or a bad switch.

Ever notice that there's so many high performance parts available for GM products?

Did you ever think that maybe they NEED them?
CatSkinner is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Older Fords > Classic Fords > Ranchero


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome