460 Rough Idle/Running Rich Issue - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-15-10, 03:55 PM Thread Starter
Registered User
 
Join Date: Aug 2010
Posts: 3
Exclamation 460 Rough Idle/Running Rich Issue

Hello, I have a 68 Torino GT with a 78 460 in it. Yesterday I hooked up a second fan to help cool the BB and about a 1/2 hour of driving, the idle dropped real low(almost killing the engine) and I could start smelling fuel in the exhaust. The only thing I could think of was maybe with the second fan running with everything else was drawing to much for the alternator and that it in turn was messing with the MSD ignition. Is this possible or am I totally off base here? Any help on this matter is greatly appreciated.

68FastbackGT is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-18-10, 05:47 PM Thread Starter
Registered User
 
Join Date: Aug 2010
Posts: 3
Re: 460 Rough Idle/Running Rich Issue

Any help would be greatly appreciated. Thanks.

Bill
68FastbackGT is offline  
post #3 of 3 (permalink) Old 08-20-10, 12:20 PM
429/460 Fanatic
 
Paul Kane's Avatar
 
Join Date: Sep 2004
Location: San Francisco Bay Area
Posts: 548
cool Re: 460 Rough Idle/Running Rich Issue

Quote:
Originally Posted by 68FastbackGT View Post
Hello, I have a 68 Torino GT with a 78 460 in it. Yesterday I hooked up a second fan to help cool the BB and about a 1/2 hour of driving, the idle dropped real low (almost killing the engine) and I could start smelling fuel in the exhaust. The only thing I could think of was maybe with the second fan running with everything else was drawing to much for the alternator and that it in turn was messing with the MSD ignition. Is this possible or am I totally off base here? Any help on this matter is greatly appreciated.
Don't know the answer to your question, and don't know how you wired the fan.

I would try removing the second fan, install new spark plugs, and see how the engine operates. If all is well, then re-install the second fan and see if the problem returns...in other words, confirm that the second fan is the culprit. It might not be and was just a coincidence.

Paul


We're on the web; click below:
High Flow Dynamics
Performance Components for the 429/460 Engine Family
Paul Kane is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > 429-460 Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome