Starting Problems!!!!!!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > 429-460 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-08-2006, 21:28   #1 (permalink)
Registered User
 
Join Date: Jun 2006
Location: Cabot, AR
Age: 44
Posts: 3
mad Starting Problems!!!!!!!

I have just got my 557 stroker together and it will not turn over on 12V to the starter with the plugs in. I have to put 24V on the starter, CVS Hi Torque, to get it to whirl. It also is kicking back and eating up the teeth on the starter and the flex plate. Timing is nuts on, valves are set at .034 lash. Anyone have any ideas? It whirls just fine with the plugs out.
mudpony is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-09-2006, 00:23   #2 (permalink)
429/460 Fanatic
 
Paul Kane's Avatar
 
Join Date: Sep 2004
Location: San Francisco Bay Area
Posts: 548
cool Re: Starting Problems!!!!!!!

Assumimng your timing is indeed correct (start at 28-30*BTDC@3000 with the 557 and work from there), and that all other settings are correct, and there is no mechanical interference as you seem to indicate by way of spinning the motor without the plugs, then ditch that aftermarket "hi-torque" starter and put an OEM Ford starter in it. Yes I'm serious. Even the 1993 & up mini starter from an F-250 starts motors for guys I know that run 665 cubes at 14:1 c/r.

Paul
__________________

We're on the web; click below:
High Flow Dynamics
Performance Components for the 429/460 Engine Family
Paul Kane is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > 429-460 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:37.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.