'66: Speedometer not accurate... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-12-05, 09:24 PM Thread Starter
Probe Member
 
Join Date: Jun 2001
Location: Virginia
Posts: 33
'66: Speedometer not accurate...

My speedometer is not accurate. It hasn't been for a while. My guess is that it's about 10 MPH below the true speed. Any ideas how to fix? I don't know if this matters but the transmission was rebuilt in '97.

____________________________

'66 Mustang (I-6, Sprint 200, C-4 Auto, Conv)

bandit1 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-13-05, 04:12 AM
Registered User
 
Join Date: Nov 2004
Location: Perth
Posts: 184
Re: '66: Speedometer not accurate...

It certainly does matter, you will need to check that the driven gear and drive gear for the speedo in the gearbox (just follow the speedo cable), are the correct one for your differential ratio. The shop manual should have the info.
nassi

AUIII XR6 Ute
66 Mustang convertible
AUIII XR8 Sedan
nassi is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Older Fords > Classic Fords > Classic Mustangs


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome