radia tires on 57 t bird - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-24-12, 12:45 PM Thread Starter
Mark Carro
 
Join Date: Jan 2012
Location: Columbus ohio
Posts: 1
radia tires on 57 t bird

I have a 1957 t bird that i reciently installed new radial tires the font end hops like the tires are out of balance when i hit speeds of 55mph or more, the car ran find with my old bias ply tires. I have wire rims, tires have been balanced. Any one have any idea why can is operating like this?

mark's57tbird is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-24-12, 12:57 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,703
Re: radia tires on 57 t bird

Not advisable to mix cross ply tyres and radials , illegal over here .
R.S.LOGAN is offline  
post #3 of 3 (permalink) Old 01-24-12, 01:07 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,703
R.S.LOGAN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Older Fords > Classic Fords > Classic Thunderbirds


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome