A Litre of oil per 100 kil !?!? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Older Fords > Classic Fords > Classic Trucks
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-21-2007, 18:38   #1 (permalink)
Registered User
 
Join Date: Jan 2007
Posts: 5
A Litre of oil per 100 kil !?!?

Hi there everyone, first post here, really really liking the site!!!!

Ok so I have a 69 F100 with a 360 in it, now last summer my dad and I decided to rebuild it, kinda father son project you could say. Now its all back together will start in -30 without being plugged in overnight purrs like a kitten , The ONLY thing is it seems to go through about a litre of oil every 100 kilometers. Now you can see that some is definatly being burnt by looking at the smoke coming out of the tail pipes but its by no means belloing out. Can anyone shoot out any possible ideas they can think of that might be the reason for this please. If you need any more information just let me know and i will post it asap.

Thanks, Elash
Elash is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-09-2007, 19:08   #2 (permalink)
Registered User
 
Join Date: Feb 2007
Posts: 4
Re: A Litre of oil per 100 kil !?!?

Do a compression test to see if the rings are seated in properly.Worn valve guides can also make it use oil.
Maurice is offline   Reply With Quote
Old 02-16-2007, 06:12   #3 (permalink)
78fordman
 
78fordman's Avatar
 
Join Date: Feb 2007
Posts: 22
Re: A Litre of oil per 100 kil !?!?

When you say you rebuilt the engine do you mean got it to work..or completley went throught it??
78fordman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Older Fords > Classic Fords > Classic Trucks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:33.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.